Modifications
Titan Quest - Powered by vBulletin
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Can't Connect to MP Anymore?

  1. #11

    Re: Can't Connect to MP Anymore?

    Quote Originally Posted by Westfalia
    1. Brand/model of wireless card in you computer
    2. Brand and model of your wireless router/hub
    3. Any other network gear you might be using (switches, etc.)
    4. Any firewall/security software/hardware you are using
    5. Advertised speed of your broadband connection.

    Thanks.
    Might as well give my infos too to help the debugging process...

    *I have an Asus A8N-E mobo with the NForce4 Builtin gigabyte ethernet
    *My router is an SMC Barricade SMCBR14VPN-CA
    *I have a Motorola SB5100 surfboard cable modem
    *No firewall, Windows firewall deactivated, Computer is in the DMZ of my router, port forwarding is set too (42800, 49152-49172, 49272-49292)
    *Advertised speed is 10Mbit download, 900Kbit upload

    Speed test results are 6573kbps download and 835kbps upload.

    I had the usual "Lost connection to server" when I try to play via the internet setup so I use Hamachi to play with my friends. I had the problem if I hosted or joined a game, I could play for less than 2 minutes then connection lost.

    Today I try it again to see the EXACT message I received and I played without problem without hamachi! The only thing that changed between then and now is I installed hamachi and I set messenger to "Busy"... Now the messenger thing isn't a fix, but hamachi is heavy on installing network drivers... maybe something in hamachi setup fixed the problem!

  2. #12

    Re: Can't Connect to MP Anymore?

    Sorry, forgot to respond.. After several days my MP began to work and continues to work. Thanks for the concern.

  3. #13
    Senior Member Flying Fox's Avatar
    Join Date
    Jul 2006
    Posts
    372

    Re: Can't Connect to MP Anymore?

    Mine's still not working....I'm still receiving crashes when I load up server list for joining internet games.....please help, I can't play my TQ mp..

  4. #14
    Senior Member Flying Fox's Avatar
    Join Date
    Jul 2006
    Posts
    372

    Re: Can't Connect to MP Anymore?

    how did you get it working water? please share, I'm seriously desperate right now.

  5. #15
    Junior Member Shinma's Avatar
    Join Date
    Aug 2006
    Posts
    23

    Re: Can't Connect to MP Anymore?

    I also can't connect to multiplayer games. Ive never used any sort of hack or modification. I can get to "join multiplayer" but it just populates an empty list. I have tried forwarding the ports mentioned by a previous developer.


    Brand/model of wireless card in you computer - Onboard NIC, Nvidia A7V8X
    Brand and model of your wireless router/hub - Linksys BEFSR41 Router
    Any other network gear you might be using (switches, etc.) - None
    Any firewall/security software/hardware you are using - windows firewall off.
    Advertised speed of your broadband connection. - 5122 kbps download / 730 kbps upload

  6. #16
    Junior Member Shinma's Avatar
    Join Date
    Aug 2006
    Posts
    23

    Re: Can't Connect to MP Anymore?

    Just to eliminate my router as a possible issue, I connectly directly to my cable modem. With the windows firewall still off, I tried again with the same result. When it searches for servers, it doesnt return any results.

  7. #17

    Re: Can't Connect to MP Anymore?

    I have a Netgear MR814v2 router connected to DSL on Win Xp

    I can host a game Multiplayer but If I try to join one and I either go to someone's teleport or just hang out for a bit, I'll lose connection.

    Then I disconnected the router and went straight through my DSL and everything works beautifully. This pretty much eliminates all anti-virus and firewall software and focuses the problem on the router.

    When testing with both methods, I have windows firewall turned off. Norton Anti-virus turned off, nothing else installed that does either.

    I have port forwarding set to allow 42800-49292 on my IP (no option for protocol). Are there any ports I'm missing? From what I've read this is actually more generous than it needs to be.

    What program can I use to monitor network activity so I can tell the difference between what happens with DSL vs with Router?

    I have just upgraded the firmware in the router so I'll try again. Switching back to direct connect to dsl is a big pain because I have to install Yahoo SBC PPPOE software. Not having router connection is also not an option because other machines at my house need to use the internet.


    Thanks for any ideas...

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •