Modifications
Titan Quest - Powered by vBulletin
Results 1 to 3 of 3

Thread: updating to 1.17a

  1. #1

    updating to 1.17a

    heya all, my first post here... so... here's the thing... I have installed TQIT on steam, had it for years, played it off and on for years, and now i'm trying to install it with the fan patch. So, after installing the fan patch, and everything goes ok, i can play the game and all is well, except that the version still says 1.1.sd at the main screen.

    ok, i think to myself, "hey, self, didn't you see that there was a 1.17a patch as well that was supposed to be a fix for problems such as this??"

    so i try to install the 1.17a patch on top of the 1.17 patch, but it says it can't find the tqit root file, even though i placed the file right were it's supposed to be.

    am i missing something? should i just do a clean install and just install 1.17a and forget 1.17? this is getting frustrating, and i just want to play some multiplayer


    disregard! i fixed it

    just did a validate game cache, it basically nulled out the patch, then reapplied 1.17a, and voi-freakin-la, it says 1.17 now!
    Last edited by sandman692; 06-26-2012 at 12:11 PM.

  2. #2
    Olympian God Medea Fleecestealer's Avatar
    Join Date
    May 2009
    Location
    Misery-Courtion, Switzerland
    Posts
    3,935
    Yeah, it seems Steam isn't that keen on the patch sometimes. You may find the problem coming up again. There's a thread here about Steam problems and solutions that have been found.

  3. #3
    Demigod spectre's Avatar
    Join Date
    Jan 2010
    Location
    Where all deleted files come to rest...
    Posts
    1,055
    Good to hear you fixed it. Have fun playing
    Avatar by: donut3.5

    My Patchfix for Fanpatch 1.17

    ~~ "Many Kings. Many Empires. Many Gods. Many Gods. All Gone. All Things Go." ~~
    - Anghammarad, "Going Postal" by Terry Pratchett

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •