Modifications
Titan Quest - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Can't Cross Bridge in Sanctuary of the Bloodborne

  1. #1
    Delayomancer Munderbunny's Avatar
    Join Date
    May 2008
    Posts
    5,413

    [SOLVED] Can't Cross Bridge in Sanctuary of the Bloodborne

    Download the 1.52 installer again, or use the manual package. The first-released 1.52 installer had a bug and failed to update the map properly. The new, fixed installer corrects the issue. You will need to uninstall before you install with the new installer, but the manual package can just be applied on top of your current installation.
    Last edited by Munderbunny; 04-18-2011 at 05:10 PM.

  2. #2
    Well, I wouldn't celebrate just yet. The new installer didn't fix the problem, trying out manual now.

    Yeah, manual worked just fine. The latest installer didn't for some reason.
    Last edited by konfeta; 04-11-2011 at 06:12 PM.

  3. #3
    I'm assuming that if we use the manual package after we've had underlord for a while it WON'T corrupt old profiles?

    Scratch that. Works like a charm. No unexpected side-effects.
    Last edited by OmnipotentSnail; 04-11-2011 at 07:28 PM.

  4. #4
    Please give the modified installation package download link, thank you

  5. #5
    Delayomancer Munderbunny's Avatar
    Join Date
    May 2008
    Posts
    5,413
    As stated, the installer package currently available on ModDB works fine. However, you have to uninstall Underlord first before you use the new installer.

  6. #6
    Priest
    Join Date
    Aug 2009
    Location
    You don't want to know..
    Posts
    134
    ah,finally ..i was wondering why my Conq couldn't pass that bridge teh last time i played Underlord..

  7. #7
    1.52 UL here latest installer package and I can't cross the bridge too...

    I guess it's a bug that can be solved only with the manual package as it seems...

    Before I try it out though, a question:

    Can I use it on top of my current installation without uninstalling/reinstalling all of the following???

    Installation at this point with following order:

    1. installed fanpatch latest version
    2. installed underlord 1.52 (automatic installer)
    3. installed "The Penultimate Nude Maenad Mod V1.0 " through mod manager.
    4. installed "gorgon skins" through Mod Manager.
    5. Installed "UL152CamMod" zoom out camera mod. (It is supposedly compatible)
    6. Installed TQVault latest version.

    Thanks in advance...

    PS : Rest of the cave was pretty good, I liked the content though all the monsters wielding vitality horned staves had the graphic craziness staff bug, making the classic graphics emanating glitch unless I killed them, (even blindly but what better to do, though it "some times" fixed with many alt tabs... ). Also major performance bug on blood spike territories makes it impossible to play near them let alone clear them for the esti chest... I guess its a big no-no for my system/graphics card. Kinda sad that such a chest would need a good pc to get... (even low video options didn't help)
    Last edited by Radagast82; 06-06-2011 at 05:58 PM.

  8. #8
    Demigod jiaco's Avatar
    Join Date
    Sep 2008
    Posts
    1,373
    You have downloaded the 1.52 installer from moddb recently (at least after the date this thread was created) and the bridge is still hosed?
    That is weird as others have reported it was working. Anyway, if you unpack the manual and look at the file sizes between what you have installed and what is in the manual package, you could report here which file(s) is/are a different size. It should not be, this was fixed a long time ago...maybe you could test running the uninstaller and then reinstall underlord while you wait for the manual package to download?

    Anyway to answer your question, yes just copy from manual and overwrite. Levels.arc was the bad file in the old installer.

  9. #9
    OK I just checked "Levels.arc" I think this was the culprit.

    In the manual package it had size "289.042mb" while in the version I had from the installer it was "289.049mb".
    Tiny difference but it practically means something different. I replaced the file, hopefully it will work now.

  10. #10
    Update:

    Replacing the levels.arc from the normal installation, with the one from the manual package, fixed the bridge.

    However it kinda augmented the graphic glitch problems from blood beasts-both alive and dead bloodbeasts (even without a death on my part), and the same graphic bug was also emanating from dead reavers (flight form), and from all the horned staves those other warlocks were wielding. At least when I killed them with LB/CL (one-hit), the graphics fixed when the horned staves dropped on ground... (Alt-tab does not really help)

    Oh well... At least I finished the dungeon and liked it a lot, if we exclude this above bug. :P
    Lilith was actually easier then some of the other parts in the dungeon, and dropped some nice stuff including ring of shang and two early recipes I was missing and searching for.
    Last edited by Radagast82; 06-10-2011 at 05:52 AM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •