View Full Version : Installed the Fanpatch: "Cannot Find Steam"

Wisp Quill
04-13-2012, 04:43 PM
- happens when I try to run the game.

According to the installing thread I read, I put the patch inside the IT folder inside Steam: C:\Program Files (x86)\Steam\steamapps\common\Titan Quest Immortal Throne

I had previously extracted the file into it, then ran the installer from that folder.

Now, as the title states - I'm unable to even get into the game, ending up with and error, "Failed to find Steam"

Did I do something wrong on the install, or is it not in the right location?

* I have Windows 7.

* TQ on it's own runs fine, IT; I've never loaded, but now I am doing a full reinstall of IT through Steam, as it wouldn't run even after uninstalling the fan patch...

04-13-2012, 08:58 PM
I had this same issue.

I found that if I use a shortcut to TQIT it gives me the error, while if I right click on the steam logo in my system tray it loads just fine.

Unsure why and since the work around is so easy I have not looked into it further.

Hope this helps

Wisp Quill
04-13-2012, 09:15 PM
I tried both ways, from the shortcut and from Steam itself, same error.

The only working link was from the Gamers Hell website, and that had the 1.17a version.

EDIT: Nevermind, got it fixed by simply restarting Steam. ^^"

Medea Fleecestealer
04-14-2012, 05:16 AM
Glad to hear it's working properly now.

Don't bother with TQ, just go straight into IT. It's the original game with added features and an extra 4th Act so no need to play the original on its own.