PDA

View Full Version : LOCKED - Gates of Hatshepsut - HELP!!!



mikey
06-16-2007, 09:23 PM
Is anyone able to help me.
I have killed the Telkine a dozen times, taled to imhotep a fair few times.

I have the tablet - I have talked with imhotep - he has given me the scepter twice now.

My quest log shows that the Telkine has been killed, but when I talk to imhotep to finishe the last part of the quest, the gates remain locked.

Does anyone have any idea how to solve this ?

Negerove
06-17-2007, 01:16 AM
did u bring the staff and the eye ?

mikey
06-17-2007, 02:32 AM
Yes - Brought staff and eye already.

I_Raps
06-17-2007, 02:59 AM
It definitely sounds bugged. When he gives you the Scepter of Eternity the gate is supposed to unlock. You can search this forum for "broken quest" and see if you can find something useful.

One thing that's possible is to drop the cuni. tablet, go back to Valley of the Kings, exit the game - all the way out to the desktop (maybe even reboot to clear your swapfile), then try again from killing the Telkine.

However, from your posts it sounds like you've done this. Like I said, search the forum. Similar problems have been solved by deleting the proper .que files from your save folder, but I wouldn't know where to begin - maybe just list them by "date modified" and delete the most recent (BACKUP FIRST).

If you have a backup from before you first did Valley of the Kings (from SSTQDefiler, for example, or perhaps like me you copy your save folder to another hard drive every day?), it might be time to resort to that. If you have to do that and can't bear to part with some items you've found, there's always TQVault.

mikey
06-17-2007, 04:51 AM
Unfortunately no backup files. I did what you suggested - dropped scepter and tablet; exit game; restart pc; Start game up; Kill Telkine again; Quest "Defeat the Telkine" is updated; Pick up tablet; Go see my mate imhotep .. same old saga - Gives me the scepter - Gates remain locked. Ahh
Does anyone know how to report the bug formally to THQ ?

Batman
06-17-2007, 04:57 AM
It's not THQ but IronLore you need.

Send email with as much info as possible to:-

"reports@ironlore.com"

They also read these boards.

mikey
06-17-2007, 05:03 AM
Thanks - appreciated.

Batman
06-17-2007, 05:13 AM
No problem. Be sure and keep us updated will you?
Looks like it may help some other members.

I_Raps
06-17-2007, 10:55 AM
mikey,

Check this thread: http://www.titanquest.net/forums/technical-corner/4462-quest-problem.html?highlight=thebes

The poster Galefury had the same problem and managed to solve it.
Unfortunately, he seems to have copy-and-pasted something into his post written in non-English script, so you'll have to do a little extrapolation.

mikey
06-18-2007, 09:55 AM
Thanks - I tried what he suggested. I think he is on the right track. The file contains a bunch of non text characters - hence his suggestion. I tried to delete the portion that he referred to, but it scrubbed the file - so reverted to my backup.
I think the issue is that the guy thinks the gates are already open - the quest line shows imhotep with a white exclamation above him - I would have thought that it should be yellow - does anyone know how to go about getting the guy to show a yellow exclamation - effectively rsetting the quest. There is another file called quest.myw which I would have thought needs modifying, but as it contains a bunch of non text characters, it is difficult to figure out.

Any ideas ?

mikey
06-18-2007, 09:57 AM
By the way - I sent an email to the address you suggested - waiting !

BadBreath
06-18-2007, 09:59 AM
Alternatively, go online and ask someone to activate a portal behind the gate.

BB

mikey
06-19-2007, 10:42 AM
Thanks to the help and support .. managed to solve it. Basically re-created a work file in documents And Settings and wnet from the beginning. It was relatively easy once you had the appropriate starting set of files.

Gave me a good insight into the data structures etc.

Thanks again to all concerned. Now know how to con the system (attributes, skills increase etc) !

goethe
06-21-2007, 02:15 PM
well, please share; i'm having the same problem

mikey
06-22-2007, 08:41 AM
So basically it goes a bit like this:
1. I tried to modify the files like the thread suggested and got nowhere. I worked out how the files in the Documents & Settings were used. The file link is Owner / My Documents / My Games / Titan quest Immortal Throne / Savedata / Main / [Character Name] / Levels_World_World01.map / [Normal] . [Epic]. [Legendary] ...


2. Set up a new user and copied the quest file from that user to my character - essentially resetting the character.

2. I replaced the full file - in this case, as I was EPIC - I replaced the epic files from the [Normal] files on the new character.

3. I then just followed the main quest lines and got to the gates in about 1 hour.

4. Killed the Telkeine etc, had a chat with imhotep - and gates opened.

Hope this helps !