PDA

View Full Version : Performance Fluctuations



Digit
07-01-2006, 06:01 AM
Hi all,

I am experiencing weird performance fluctuations in game, which (now that I am in China) are making things barely playable for me.

Most areas are pretty good, but China for some reason runs at about 3 fps, unless I am in an area with no trees or enemies. I am convinced there is something up with the lighting and shadows. I really wish we could just turn off shadows all together. I am running on pretty low settings anyhow, only Textures are on Medium, and I have a ATI 9800 256Mb gfx card, with the latest Omega drivers.

In Egypt, when you fight the sorceror, who was coverted to evil by the Telkine in the tomb, the very first room you get to (they are arranged in two rows of 3, the first one after you enter the tomb), runs at 3 fps for me, if I walk into any of the adjacent rooms, I get a flawless 30+fps. If I go back into the first room, 3fps.

To me, that speaks of something that is out of my control to remedy.

Any ideas? IL? That was only one room, or the odd area in Egypt, but China, China runs at about that rate permanently. Doesn't matter if it is just me in MP, me and someone else, or me in single player. Caves in China run fine, and some areas deserted of trees also fine, in fact, some areas -with- lots of trees are fine too. It has to be something with the lighting. :'(

Digit
====
Forum fly...

Moose
07-01-2006, 06:06 AM
its probably whenever there are a number of transparent trees, its difficult for any card to handle. act 3 is alot more detailed than the other two aswell..

dex909
07-01-2006, 07:26 AM
Ok, if it´s true - it´s bad. Can ANYONE confirm that CHINA lags and produces LOW framerates (e.g. 3-5 fps)? We HAVE to get information on this to inform the devs right BEFORCE they finish the first patch and we have to wait another MONTH or whatever for fixes.