PDA

View Full Version : samsung 940b, 16.2million colors, PROBLEM



ZARDOZ
07-01-2006, 01:44 AM
hi
i got a samsung 940b TFT monitor, it only got 16.2 million colors, not 16.7 million..
it uses software to emulate the rest of the colors, software is called NaturalColor...
without that software running the colors look horrible and everything gets really bright, the ONLY way to make this monitor display correct colors is with that software, its impossible to change just the monitor brightness and so to make it look good..

the problem, every time i start titan quest that software turns off, its still running in the background but the colors look terrible and its very bright,
if i alt+tab to windows i see that its turned off, desktop is very bright and ugly..
i cant turn it on in windows again, but as soon as i move back to the game it turns off...
the ONLY way possible to make it work is if i play in a window, not full screen...
then it display the correct colors, and then its really nice looking....
but to play in a window is ofcourse terrible....

is there any way to make this work in full screen??
it HAVE to be SOME way to make it work right??

thanks in advance

Maverik
07-01-2006, 01:56 AM
/hijack

Is this zardoz from monash clayton? :D

ZARDOZ
07-01-2006, 04:11 AM
hmm i have no idea what your talking about so probably NO :D haha

Sol Invictus
07-01-2006, 12:16 PM
It's a problem with the monitor's color tweaker. I have a Samsung SyncMaster 955DF and used to have this problem with a few games (Rome: Total War, Diablo II, World of Warcraft) when I was on my old Radeon 9800XT. Just uninstall the NaturalColor thing and use nVidia or ATI's built in settings instead and set your gamma to 0.5. That should fix the horrible brightness. If you're using an ATI card, make sure both your Desktop and 3D color settings are set to 0.5 gamma. If you're using an nVidia there is only one setting for it, so you don't need to worry about anything else.

If you are using the ATI Catalysts, you may need to set a couple of hotkeys to manually lower and raise your gamma settings while in-game. Exiting the game may result in really bright, horrid colors on your desktop, so you'll probably have to go to your ATI Catalysts and set your desktop back to 0.5 every time that happens. It's not a problem with Titan Quest but with the drivers defaulting to 1.00 Gamma in certain D3D programs.

I've not had this issue with my new computer and its nVidia 7900GT because they make much better drivers.