PDA

View Full Version : Belt coming through on new skins



Forsaken_DMz
02-19-2007, 03:03 PM
I've been using several skins for months with no issues. I recently installed a new one, using TQMM as I did the others, and now all the skins show the original tunic and belt texture but with the new colors. So the exposed stomachs of these skins looks weird as it's a flesh colored belt. :P I've tried removing the new skin but it seems like no matter which ones I have installed now this is always the case. Any ideas?

DirtySanchez
02-19-2007, 05:16 PM
Did you apply the new bitmap file also?

Skins should contain 2 files. 1 is the skin (.tex) and 1 is the bitmap (bmp.tex)

look here for an example
http://img526.imageshack.us/img526/1109/skin2eg0.jpg

Original post
http://www.titanquest.net/forums/91805-post3.html

DirtySanchez
02-19-2007, 05:28 PM
Also IIRC if the detail level is set too low in the options menu this happens. I think I remember having that happen when I first started doing this.

Forsaken_DMz
02-19-2007, 05:59 PM
Hey Dirty,

Thanks for the reply.

I play on highest settings so no issue there. Also, I use TQMM to apply the skins so I'm not sure if this particular issue requires me to apply something manually. I previously had serveral skin mods running with no issues but since applying this last one it doesn't want to work the way it used to :(
I will see if I can bmp.tex manually to fix the issue. Thanks!


Edit: No dice. Tried your method for manually loading in the files through a batch but same result. Skin works, but tex doesn't seem to want to work. I even tried applying all from TQMM with a skin that doesn't have the belt and it still did not work.

DirtySanchez
02-19-2007, 06:42 PM
Try my method instead of using TQMM and see if that works. You might need to DL'd a different skin and use the bmp.tex file from that. Try one of the n00d skins.

Forsaken_DMz
02-19-2007, 07:56 PM
Using a bmp.tex from a different skin worked! Thanks Dirty!

DirtySanchez
02-19-2007, 08:15 PM
Using a bmp.tex from a different skin worked! Thanks Dirty!
Not a problem. :rockon: